Home Portal

Skip to end of metadata
Go to start of metadata
Payments Customer InvoicesThis tab contains the invoice's payment details and history. Here you can view the invoice's payment requirements such as the date by which you expect to receive the full payment and the remaining amount which the customer must pay. This tab is also where you check and enter the customer's payments for this invoice.  
Charges Total

The total amount charged to the customer in this invoice.  

You cannot manually modify this field in this tab.

Currency

The currency used for this invoice.

You cannot manually modify this field in this tab. To change the currency used for this invoice, go to the Main tab.

Payment Status

The invoice's current payment state.

The available payment statuses are:
Fully PaidThe invoice was paid in full by the customer.
Partially Paid

The customer paid only a portion of the invoice's overall charge, and further payments are necessary.  

Not Paid

The customer has not paid the invoice at all. This could be because:

    • The invoice for this task is not ready and/or was not sent.
    • The task was invoiced and the payment is still outstanding.
Irrecoverable

The customer did not pay for the entire charge of this invoice, and the funds cannot be recovered and are considered a financial loss.  

You cannot manually modify this field.

Payment Due Date

The customer's payment deadline for this invoice.

You cannot manually modify this field in this tab. To change the invoice's due date, go to Main tab.

Expected on our Account

The estimated date when the customer's payment will appear in your company's account.

You cannot modify the virtual expression here. The two possible ways to modify the virtual expression are:

  • For global payment terms (i.e. payment terms available for all customers):
    • Go to System > Configuration > Advanced Configuration > Customer > Payment Terms
    • Click Edit.
    • In the Global Customer Payment Terms table, click Edit of the desired payment terms item. A new window appears.
    • For Localised   Description   Expression , click Edit of the desired expression. A new window appears. 
    • Make any necessary changes. 
    • Click Save. The Description Expression window closes.  
    • Click Save in the Global Customer Payment Terms window. Now the modified expression will be used whenever you select the payment terms item  and an invoice template which uses the same language as the expression.  
  • For customer-specific payment terms (i.e. payment terms only available for a specific customer):
    • Go to the desired customer's Customer Display.
    • Go to Main Data   >   Invoicing   >   Payment   Terms.
    • Click Edit.
    • Go to the Payment Terms section.
    • Click on the drop-down list and select an item for either the Default Payment Terms or Default Payment Terms for Empty Invoice field, depending on the type of invoice you want the expression to be used in.
    • Click Edit. A new window appears.
    • For Localised   Description   Expression , click Edit of the desired expression. A new window appears.
    • Make any necessary changes. 
    • Click Save . The Description Expression window closes.
    • Click Save in the Customer Payment Terms window. Now the modified expression will be used whenever you select for this customer's invoices the payment terms item and an invoice template which uses the same language as the expression.
Send Reminder

Click to send an email which notifies the customer of the unpaid invoice. The invoice document is attached to the email, as well.  

To modify the reminder email, go to System > Configuration > Templates > E-mail/SMS Templates > Customer Templates.

Edit and Send

Click to modify the reminder email to be sent to the customer.

When you click on this, a new window appears. For a description of the window, click here: E-mail Test Window.

Amount Paid

The amount which the customer has already paid.

You cannot manually modify this field.

Outstanding Amount

The invoice's remaining charge which the customer must pay.

You cannot manually modify this field.

Mark as Irrecoverable

Click to mark that the customer's charges for this invoice cannot be recovered and are considered a financial loss.

When you click on this, the invoice's status changes to "Irrecoverable".  

When you click on this button, the customer is automatically marked as a permanent non-payer. To remove this label from the customer, go to the customer's Display > Main Data > Invoicing > Payment Terms. and deselect the tickbox for Warn PM that Customer is a Permanent Non-Payer.  

Amount

The received amount from the customer's most recent payment. 

Enter a value into the field and click either Confirm Payment in Part or Confirm Payment in Full. When you click on this, a new window appears. For a description of the window, click here: Customer Payment Window.

    • To record the partial amount listed in the Amount field, click Confirm Payment in Part. The Customer Payment Window .appears, with the amount automatically entered in the Received Amount field.
    • To record the full amount listed in the Amount field, click Confirm Payment in Full. The Customer Payment Window .appears, with the amount automatically entered in the Received Amount field.

      When you enter an amount lower than the outstanding amount and click Confirm Payment in Full, the lower amount is automatically entered in the Received Amount field and the outstanding amount is automatically entered in the Accepted Amount field.


Paid on

The date when the customer made the payment.

Manually enter the date in the appropriate date format set in System Configuration or click Calendar and select from the calendar.

When you click either Confirm Payment in Part or Confirm Payment in Full, the date will be entered automatically in the Payment Date field in the Customer Payment Window.

Free Funds Message

A message which appears whenever a customer has available funds that can be used to pay the invoice's total outstanding amount.

To pay this invoice with the customer's available funds, click . The invoice's status changes to "Fully Paid".

Payments
Payments Customer Invoices Table

The table records all the customer payments for this invoice.

    • To modify a payment, click Edit Icon of the desired item. A new window appears. For a description of the window, click here:Customer Payment Window .
    • To delete a payment, click Delete Icon of the desired item. A confirmation window appears. Confirm your decision.  

RefreshClick to update the entities in the Payments table.
View Menu

Click to configure what and how information will be displayed in the Payments table.

When you click ,  the View Editor pop-up window appears.

 Click here to find out more about the View Editor pop-up window...

View Editor Pop-up Window

View Editor Pop-up Window

In the View Editor pop-up window you can configure what is displayed in the page you are currently viewing. You can add a new view or edit existing one. You can provide the name for your new view to easily associate the view with the content which it displays. In the Columns tab you can specify what information is displayed on the page you are viewing, the Filter tab allows for configuration of available filtering options which can be used to browse the entities in the table and in the Permissions tab you can specify whether or not other groups of users can used the view prepared by you.

 
 

Name field

Name field

You can provide the name of the view in this field.

The name does need to be unique, however, a different name of each view would help you avoid confusion in the further entity management in the Home Portal.

 
 
 

Columns tab

In the Columns tab you can select what information is displayed in the table on the page you are viewing. You can also specify in what order are the columns displayed and how many items is displayed on one page of the table.

Column Selection Tree section

In this section you can decide what information is displayed in each column of the view which is being created. You can expand the selection tree and find the information you are looking for:

  • You can expand single branches,
  • You can click the Expand All button If you want to expand all the branches at one time,
  • You can click the Collapse All button to collapse all the branches at one time .

Select the check box next to the branch name to get the information displayed in the columns of your view.

Column Order section

In this section you can decide in what order the columns selected in the Column Selection Tree are displayed. To do so, you can c lick the name of the column and press one of the following buttons:

  • Move Up button to move the column up the selection,
  • Move Down button to move the column down the selection,
  • Remove button to remove completely the column from the View.
Sort by drop-down menuTo decide how the data in each column is going to be sorted, select the preferred option from the drop-down menu.  
Ascending Sort checkboxBy default, the data are displayed in descending sort. You can select the checkbox, if you want the data to be displayed in the ascending sort.
Number of Items drop-down menuYou can decide how many entities you want to get displayed on one page of the list. Select the number of items from the drop-down menu.
Save buttonTo finish creating a new view, click the button to save your changes.
Cancel buttonClick this button to discard any changes and close the View Editor pop-up window.
Restore Defaults buttonIf at any point you decide that you are not satisfied with the changes you made, click the Restore to Defaults button to return to the standard settings of this view.
 
 

Filter tab

In the Filter tab of the View Editor pop-up window you can configure filtering options. You can add new filters or remove unnecessary ones. You can also set up the details of the particular filtering options.

Filter Expanded checkboxSelect this checkbox, if you want the Search Filter panel to be always expanded whenever you get displayed your newly defined view.
Reset Filter when Selecting This View checkbox

If this checkbox is selected, every time you switch to this view, the search criteria are set to the defined search settings. In other words, If there is a default value set on any criterion, the cleared criterion will not become empty, but will return to the default value.

Group fieldYou can provide the name for the filter group.
Choose Filter from the List drop-down menu

To customize your search mechanism, you can add fields to the filter settings. Select one of the available search queries from the Choose filter from the list... drop-down menu to receive the list of available criteria.

If you know what you are looking for, you may provide the search query in the search field - the system suggests the available criteria while you start typing.

icon

  The search criteria have their own configurable properties. Click the icon to expand the list of the properties and configure them according to your preferences.

  • Once you have configured the criterion, click to hide the configuration. 
  • If you want to move the specific criterion, click the arrow icons to move it up or down. You can move the criterion not only inside the particular group, but also to another group, which is higher or lower on the list. 
  • If you do not need to search using the specific criterion, click the icon on its right hand side. The deleted criterion returns to the list and can be added back, if necessary.

 

Click to Read about Search Criteria Properties

Type drop-down menu


You need to specify the type of search criterion selecting one of the following options:

Text field optionYou can search for the specific text in the specific area.
Suggestion optionYou can search for the specific entity and its name will be suggested while typing it in.
Date optionAllows you to search for information updated in the specific time.
Combobox optionA drop-down menu that allows you to specify one term of search.
Listbox / Large listbox optionAllows you to specify multiple terms of search at the same time.
Value with currency optionAllows you to search for the amounts of money.
Percentage optionAllows you to search for the percentage values.

Restriction Type drop-down menu

 

The Restriction Type drop-down menu is only available if you have selected the Text field option from the Type drop-down menu.

By selecting the option you are interested in, you decide how the system will compare the data in your database with the text provided in the Text field.

Case-insensitive Match optionThe filter will search for provided text and will not be case-sensitive.
Equals option

You will need to provide the exact name of the searched item.

Please mind that this option is case-sensitive.

Starts With option

When you provide a few letters of the word, the system will search for all items which names begin with these letters.

Please mind that this option is case-insensitive.

Ends With otpion

When you provide a few letters of the word, the system will search for all items which names end with these letters.

Please mind that this option is case-insensitive.

Wildcard option

You can search for incomplete words using:

  • The asterisk, *, to indicate some missing characters.
  • The question mark, ?, to indicate one missing character.

Please mind that this option is case-sensitive.

Diacritical Marks in Search Field

There are no limitations of diacritical marks usage in your search - XTRF Platform recognises them all and displays the appropriate search results. However, if you experience any problems with the words containing diacritical marks, it is recommended to use the Wildcard mode and replace the marks with asterisks or question marks.

Settings section

You can set the properties of the selected criterion as follows:

Include Not Active checkboxInactive items, such as unused languages, appear in the selection list.
Default checkboxSelecting this checkbox enables you to edit the Default Value section which enables you to set up additional properties of the criterion.

Default Value section

 

This section is activated only if Default option was selected in Settings section.

Depending on the type of selected search criterion, you can set:

  • Value: You can set a specific value that will be displayed and used in this criterion by default, unless it is changed for the purpose of specific search.
  • Mode: If you are searching using one of the list boxes, when the is any of option is set, the filter will search for all items that match at least one of the selected values. If the is none of option is set, the filter will search for the items that are different than the selected values.
  • If you are searching for the value with currency or percentage, you can decide if you are looking for the exact match, something that is greater or equal than the amount set, lower or equal than the amount set, greater than the amount set or lower than the amount set.
  • If you are searching for date, you can search between the specific days or in a specific time span. You can also set your own advanced mode.
  • You can lock the value by selecting the Fixed checkbox. The locked value cannot be changed outside the View Editor.

Create Group button

You can arrange and sort the search criteria in the filter. When you click the Create Group button, a new group field appears in the search criteria list. Provide the name of the search criteria group in the Group field.

If you have more than one group in the Filter tab, you can click:

  • The arrow icons on the left hand side of selected group to move it up or down.
  • The icon on the left hand side if you wish to remove a group.

    You need at least one group created to add new search criterion to your filter.

Expand All buttonIf you prefer to see all the criteria expanded click the Expand All button.
Collapse All buttonTo hide configurations of all criteria click the Collapse All button.
Save buttonTo finish creating a new view, click the button to save your changes.
Cancel buttonClick this button to discard any changes and close the View Editor pop-up window.
Restore Defaults buttonIf at any point you decide that you are not satisfied with the changes you made, you may click the Restore to Defaults button to return to the standard settings o f this view.
 
 

Permissions tab

In the Permissions tab of the View Editor pop-up window you can select groups of users that will be able to use the view you are currently editing.

Shared With section

In this section you can decide which group is going to see and use your view. Select one of the available options:

    • The All Groups checkbox: Select it if you want your view to be available to all groups listed.
    • The Add All button: Click it to move all available groups from Available Items to Selected Items list.
    • The Add button: Select the group name in the Available Items list and then click the button to move the group to the Selected Items list.
    • The Remove button: Select the group name in the Selected Items list and then click the button to move it back to the Available Items list.
    • The Remove All button: If you have already selected group names in the Selected Items list, click the button to move all available groups back to the Available Items list.
Save buttonTo finish creating a new view, click the button to save your changes.
Cancel buttonClick this button to discard any changes and close the View Editor pop-up window.
Restore Defaults buttonAlthough the button Restore Defaults is available, clicking it does not reset the view's permissions. Clicking it results in restoring to defaults all the changes in other tabs.
 

 
EditClick to modify.
SaveClick to apply the modifications.
CancelClick to terminate the modification process.
BackClick to return to the previous page.