Home Portal

Skip to end of metadata
Go to start of metadata
Rates Tab CustomerIn the Rates tab, you can create or modify existing price profiles for a customer. In a price profile, you can set unique rates and calculation units which will be applied to a specific activity in a language combination.  
Price Profile
Price Profile Rates Section

In this section you can either create a new price profile or manage an existing one. To manage an existing one, first select it from the Name drop-down list.

Much of the information displayed in this section is for review purposes. To modify a selected rate, use the buttons below the CAT Grid.  

Name

The price profile currently being displayed.

To change a price profile, click on the drop-down list and select a different price profile.

Currency

The currency of this price profile.

You cannot change the currency of a price profile. If you want to use a new currency, you must create a new price profile. For a description of the procedure, refer to the Managing the Client's Price Profile article .

Minimum Charge

The lowest cost allowed by your company for an activity to be performed. If the amount of an activity is less than the minimum charge, the amount specified as the minimum charge will be used instead. For example, your company will only perform services which cost at least $20. The customer requests a document to be translated, and the charge is calculated to be $19.38. Because you specified the customer's minimum charge for this price profile, the system automatically enters “$20.00” into the Total Agreed field in the Receivables tab.  

  • You can ignore a minimum charge and use the lower calculated amount instead. A minimum charge is simply a default amount which is automatically suggested by the system whenever a receivable amount is calculated to be less than the amount specified as the minimum charge.
  • The minimum charge of a price profile is only applied to language combinations or rates which do not have their own minimum charges defined. The individual minimum charge of a language combination or a rate always take precedence over the general minimum charge of a price profile. For example, the minimum charge of a price profile is $20. Included in this price profile are two language combinations: German [DE] >> English [EN] and French [FR] >> Russian [RU]. The minimum charge for German [DE] >> English [EN] is $15, which means that the system will automatically enter “$15.00” and not “$20.00” whenever possible. However, you did not specify a minimum charge for French [FR] >> Russian [RU], which means that this language combination will use the price profile's general minimum charge of $20.  

 

 

Price List

The price list attached to the customer's price profile. Generally, your standard rates for a given activity and/or language combination are defined in the price list and then applied to all or a select group of customers. For example, you have the price list Price List for Eng-Ger/Ger-Eng which contains your standard rates for all projects in English-to-German and vice versa. A customer often requests German-to-English translations but did not suggest any unique rates to be used for this language combination. Therefore, you created the price profile USD ENG-GER for the customer and attached Price List for Eng-Ger/Ger-Eng to it. Now whenever you select “USD ENG-GER” for a project, the rates are taken directly from Price List for Eng-Ger/Ger-Eng. 

When you click on the price list, you are taken to a page where you can edit it. For a description of the page, click here: Price List Management.

Default Contact PersonThe default individual who will receive all messages whenever this price profile is selected. For example, John Smith is the default contact person for Fantastic Translations Inc.'s price profile called FTI Standard. Whenever you select FTI Standard as the price profile for a task, the system automatically suggests John Smith as the contact person.
CAT Grid

The percentage of the overall rate allotted to each translated segment and determined by how well a segment matches the entries stored in the customer's CAT tool.  

Discounts & Surcharges Any additional amounts to be deducted from or added to the total sum.
Add Price Profile

Click to create a new price profile.

When you click this button, a new window opens. For a description of the window, click here: Add Price Profile.

Edit Price Profile

Click to edit a price profile.

When you click this button, a new window opens. For a description of the window, click here: Edit Price Profile.

Delete Price ProfileClick to delete the selected price profile.
Edit Cat Grid

Click to modify the CAT grid.

When you click this button, a new window appears. For a description of the window, click here: Edit CAT Grid.

Set as DefaultClick to have the selected price profile be the default price profile used for this customer. For example, you select FTI Standard to be the default price profile for Fantastic Translations Inc. Whenever you create a project for Fantastic Translations Inc., the system automatically suggests FTI Standard as the price profile.
Language Combinations
Language Combinations Section

Here you can create new language combinations or manage existing ones.

Create

Click to create a new combination.

When you click this button, a new window appears. For a description of the window, click here: Create Customer Language Combination.

Edit

Click to edit a language combination, select the language combination from the list and click the button.

When you click on this button, a new window appears. For a description of the window, click here: Edit Customer Language Combination

delete

Click to delete a language combination and the rates associated to it.

Select the language combination from the list and click the button. To delete multiple items, hold the key Ctrl while selecting. A confirmation window appears. Verify whether or not you want to delete the selected items.

Rates
Rates Section

The Rates table includes the rates applied to specific activity types used in one of the price profile's language combinations.

The Rates tables corresponds directly to whichever price profile is selected in the Price Profile section and to whichever language combination is selected from the list in the Language Combinations section. For example, if you select the price profile "Example Price Profile" and the language combination "English [EN] >> German [DE]" from the list, the Rates table only includes the rates for Example Price Profile's English-German language combination. Similarly, if you select multiple language combinations of a price profile, the rates of the selected language combinations will be listed together.

    • To edit a rate, click . A new window appears. For a description of the window, click here: Edit Customer Rate.
    • To delete a rate, click .
Price Profile

The price profile in which the rates are included.

To change the price profile, in the Price Profile section click the drop-down list next to Name and select a different price profile.

Language Combination

The language combination to which the rates are applied.

To change the language combination or to include another, select the language combination from the list in the Language Combinations section.

add new

Click to add unique rates to a specific activity for the selected language combination.

When you click on this button, a new window appears. For a description of the window, click here: Create Customer Rate.

export

Click to format the data from the Rates table so that it can be used in another application. When you click on the button, the Export Data pop-up window appears.

 

Export Data Pop-up Window

Entity Name drop-down menuSelect the required type of information, you want to have exported, from the drop-down menu.  In some system areas you can only export one type of data. In others, you can select what type of data to export.
Name drop-down menu

Select the view you want to use from the drop-down menu. The view which includes the set of columns with data. This set of columns will be included in the formatted file.

Export Views != Browse Views

The Export views are not the same as the Browse views. For example, if you have created a view that allows you to browse only active customers, you will need to recreate it in the Export Data window before you can export it.


Export type drop-down menu

To use the exported files with other applications select what column separator should be used in the exported file.

From the drop-down menu select which separator might be used in .CSV files::

  • A file where columns are separated by semicolons;
  • A file where columns are separated by commas;
  • A file where columns are separated by tabs.
Export buttonClick to download the .CSV file. Depending on your Web browser settings a file manager window might appear asking you to choose the location where you want to download the generated file. If the file manager window does not appear, the file will be downloaded automatically to your predefined or default location.
Cancel buttonYou can click this button to abandon data exporting action and close the Export Data pop-up window.

refreshClick to update the entities in the Rates table.
View Menu

Click to configure what and how information will be displayed in the Rates table.

When you click ,  the View Editor pop-up window appears.

 Click here to find out more about the View Editor pop-up window...

View Editor Pop-up Window

View Editor Pop-up Window

In the View Editor pop-up window you can configure what is displayed in the page you are currently viewing. You can add a new view or edit existing one. You can provide the name for your new view to easily associate the view with the content which it displays. In the Columns tab you can specify what information is displayed on the page you are viewing, the Filter tab allows for configuration of available filtering options which can be used to browse the entities in the table and in the Permissions tab you can specify whether or not other groups of users can used the view prepared by you.

 
 

Name field

Name field

You can provide the name of the view in this field.

The name does need to be unique, however, a different name of each view would help you avoid confusion in the further entity management in the Home Portal.

 
 
 

Columns tab

In the Columns tab you can select what information is displayed in the table on the page you are viewing. You can also specify in what order are the columns displayed and how many items is displayed on one page of the table.

Column Selection Tree section

In this section you can decide what information is displayed in each column of the view which is being created. You can expand the selection tree and find the information you are looking for:

  • You can expand single branches,
  • You can click the Expand All button If you want to expand all the branches at one time,
  • You can click the Collapse All button to collapse all the branches at one time .

Select the check box next to the branch name to get the information displayed in the columns of your view.

Column Order section

In this section you can decide in what order the columns selected in the Column Selection Tree are displayed. To do so, you can c lick the name of the column and press one of the following buttons:

  • Move Up button to move the column up the selection,
  • Move Down button to move the column down the selection,
  • Remove button to remove completely the column from the View.
Sort by drop-down menuTo decide how the data in each column is going to be sorted, select the preferred option from the drop-down menu.  
Ascending Sort checkboxBy default, the data are displayed in descending sort. You can select the checkbox, if you want the data to be displayed in the ascending sort.
Number of Items drop-down menuYou can decide how many entities you want to get displayed on one page of the list. Select the number of items from the drop-down menu.
Save buttonTo finish creating a new view, click the button to save your changes.
Cancel buttonClick this button to discard any changes and close the View Editor pop-up window.
Restore Defaults buttonIf at any point you decide that you are not satisfied with the changes you made, click the Restore to Defaults button to return to the standard settings of this view.
 
 

Filter tab

In the Filter tab of the View Editor pop-up window you can configure filtering options. You can add new filters or remove unnecessary ones. You can also set up the details of the particular filtering options.

Filter Expanded checkboxSelect this checkbox, if you want the Search Filter panel to be always expanded whenever you get displayed your newly defined view.
Reset Filter when Selecting This View checkbox

If this checkbox is selected, every time you switch to this view, the search criteria are set to the defined search settings. In other words, If there is a default value set on any criterion, the cleared criterion will not become empty, but will return to the default value.

Group fieldYou can provide the name for the filter group.
Choose Filter from the List drop-down menu

To customize your search mechanism, you can add fields to the filter settings. Select one of the available search queries from the Choose filter from the list... drop-down menu to receive the list of available criteria.

If you know what you are looking for, you may provide the search query in the search field - the system suggests the available criteria while you start typing.

icon

  The search criteria have their own configurable properties. Click the icon to expand the list of the properties and configure them according to your preferences.

  • Once you have configured the criterion, click to hide the configuration. 
  • If you want to move the specific criterion, click the arrow icons to move it up or down. You can move the criterion not only inside the particular group, but also to another group, which is higher or lower on the list. 
  • If you do not need to search using the specific criterion, click the icon on its right hand side. The deleted criterion returns to the list and can be added back, if necessary.

 

Click to Read about Search Criteria Properties

Type drop-down menu


You need to specify the type of search criterion selecting one of the following options:

Text field optionYou can search for the specific text in the specific area.
Suggestion optionYou can search for the specific entity and its name will be suggested while typing it in.
Date optionAllows you to search for information updated in the specific time.
Combobox optionA drop-down menu that allows you to specify one term of search.
Listbox / Large listbox optionAllows you to specify multiple terms of search at the same time.
Value with currency optionAllows you to search for the amounts of money.
Percentage optionAllows you to search for the percentage values.

Restriction Type drop-down menu

 

The Restriction Type drop-down menu is only available if you have selected the Text field option from the Type drop-down menu.

By selecting the option you are interested in, you decide how the system will compare the data in your database with the text provided in the Text field.

Case-insensitive Match optionThe filter will search for provided text and will not be case-sensitive.
Equals option

You will need to provide the exact name of the searched item.

Please mind that this option is case-sensitive.

Starts With option

When you provide a few letters of the word, the system will search for all items which names begin with these letters.

Please mind that this option is case-insensitive.

Ends With otpion

When you provide a few letters of the word, the system will search for all items which names end with these letters.

Please mind that this option is case-insensitive.

Wildcard option

You can search for incomplete words using:

  • The asterisk, *, to indicate some missing characters.
  • The question mark, ?, to indicate one missing character.

Please mind that this option is case-sensitive.

Diacritical Marks in Search Field

There are no limitations of diacritical marks usage in your search - XTRF Platform recognises them all and displays the appropriate search results. However, if you experience any problems with the words containing diacritical marks, it is recommended to use the Wildcard mode and replace the marks with asterisks or question marks.

Settings section

You can set the properties of the selected criterion as follows:

Include Not Active checkboxInactive items, such as unused languages, appear in the selection list.
Default checkboxSelecting this checkbox enables you to edit the Default Value section which enables you to set up additional properties of the criterion.

Default Value section

 

This section is activated only if Default option was selected in Settings section.

Depending on the type of selected search criterion, you can set:

  • Value: You can set a specific value that will be displayed and used in this criterion by default, unless it is changed for the purpose of specific search.
  • Mode: If you are searching using one of the list boxes, when the is any of option is set, the filter will search for all items that match at least one of the selected values. If the is none of option is set, the filter will search for the items that are different than the selected values.
  • If you are searching for the value with currency or percentage, you can decide if you are looking for the exact match, something that is greater or equal than the amount set, lower or equal than the amount set, greater than the amount set or lower than the amount set.
  • If you are searching for date, you can search between the specific days or in a specific time span. You can also set your own advanced mode.
  • You can lock the value by selecting the Fixed checkbox. The locked value cannot be changed outside the View Editor.

Create Group button

You can arrange and sort the search criteria in the filter. When you click the Create Group button, a new group field appears in the search criteria list. Provide the name of the search criteria group in the Group field.

If you have more than one group in the Filter tab, you can click:

  • The arrow icons on the left hand side of selected group to move it up or down.
  • The icon on the left hand side if you wish to remove a group.

    You need at least one group created to add new search criterion to your filter.

Expand All buttonIf you prefer to see all the criteria expanded click the Expand All button.
Collapse All buttonTo hide configurations of all criteria click the Collapse All button.
Save buttonTo finish creating a new view, click the button to save your changes.
Cancel buttonClick this button to discard any changes and close the View Editor pop-up window.
Restore Defaults buttonIf at any point you decide that you are not satisfied with the changes you made, you may click the Restore to Defaults button to return to the standard settings o f this view.
 
 

Permissions tab

In the Permissions tab of the View Editor pop-up window you can select groups of users that will be able to use the view you are currently editing.

Shared With section

In this section you can decide which group is going to see and use your view. Select one of the available options:

    • The All Groups checkbox: Select it if you want your view to be available to all groups listed.
    • The Add All button: Click it to move all available groups from Available Items to Selected Items list.
    • The Add button: Select the group name in the Available Items list and then click the button to move the group to the Selected Items list.
    • The Remove button: Select the group name in the Selected Items list and then click the button to move it back to the Available Items list.
    • The Remove All button: If you have already selected group names in the Selected Items list, click the button to move all available groups back to the Available Items list.
Save buttonTo finish creating a new view, click the button to save your changes.
Cancel buttonClick this button to discard any changes and close the View Editor pop-up window.
Restore Defaults buttonAlthough the button Restore Defaults is available, clicking it does not reset the view's permissions. Clicking it results in restoring to defaults all the changes in other tabs.
 

 

 
Actions

Actions which you can apply to either one or multiple rates.

This button is recommended to manage and/or modify multiple entities at once.

 Click here for a description of the Actions...
Actions Multiple Change Rates

The list of available actions.

Select AllTo select all rates.
Deselect AllTo deselect all rates.
Multiple Change

To modify multiple price rates at once. When you select this, a new page appears.

For a description of the page, click here: Rate Multiple Change.

DeleteTo delete all selected rates.
EditClick to modify the tab.
SaveClick to apply any modifications.
CancelClick to terminate the modification process.
Create

Click to create an estimate for a project of this customer.

When you click on this button, you are taken to a new page. For a description of the page, click here: Quote Create

Create Project

Click to create a project for this customer.

When you click on this button, you are taken to a new page. For a description of the page, click here: Project Create.